Search found 92 matches

by Yuriy
12 Sep 2019, 12:39
Forum: Plugins Development
Topic: Total Commander Proxy Plugin
Replies: 193
Views: 162826

Re: Total Commander Proxy Plugin

@Yuriy - Are you using the Salamander 4.0 - 64 with TCProxy for 4.0-64 version? Yes, that's what I am using. tcproxy.spl is dated 16.08.2019. I have updated WebDAV plugin to 3.0 - and it still works fine for me, no errors. As I have told manison when testing the last version of the proxy plugin, th...
by Yuriy
11 Sep 2019, 15:59
Forum: Plugins Development
Topic: Total Commander Proxy Plugin
Replies: 193
Views: 162826

Re: Total Commander Proxy Plugin

WebDAV works fine for me in 4.0.
But mine is an older version, v2.5 - it seems that I have not updated it since 2013 :)
by Yuriy
02 Jul 2019, 06:55
Forum: Problems and Troubleshooting
Topic: Crash on viewing a file
Replies: 5
Views: 1791

Re: Crash on viewing a file

Thanks for the patch, it works :)
by Yuriy
01 Jul 2019, 15:36
Forum: Problems and Troubleshooting
Topic: Crash on viewing a file
Replies: 5
Views: 1791

Crash on viewing a file

Altap Salamander 4.0 always crashes for me when viewing a CSV file.
There was no such problems in 3.08, and other CSV file are shown correctly...
by Yuriy
01 Jul 2019, 14:58
Forum: Plugins Development
Topic: Total Commander Proxy Plugin
Replies: 193
Views: 162826

Re: Total Commander Proxy Plugin

manison, could you please update your plugin for version 4.0?
Thanks!
by Yuriy
22 Apr 2018, 05:18
Forum: Problems and Troubleshooting
Topic: pictview unable to open JPG (Unexpected marker found in data!)
Replies: 9
Views: 5759

Re: pictview unable to open JPG (Unexpected marker found in data!)

tukanos, those are not my pictures :)

They belong to a guy who has made a transistor-based replica of MOS 6502 CPU: https://monster6502.com
by Yuriy
04 Jul 2016, 18:24
Forum: Feature Requests
Topic: PE Viewer Enhancement
Replies: 12
Views: 7245

Re: PE Viewer Enhancement

Of course, some detailed info about the EXE (like in 32x and 64x bits) would be great.
But at least that text could be supplemented with '16-bit Windows application' or something.
by Yuriy
04 Jul 2016, 02:39
Forum: Feature Requests
Topic: PE Viewer Enhancement
Replies: 12
Views: 7245

Re: PE Viewer Enhancement

It seems that the new PE viewer in 3.07 version has been enhanced indeed, thanks!

But why does it still describe 16-bit applications for Windows 3.x in one line only as 'File Type: OS2 EXECUTABLE'?
As far as I know, Windows 3.x is not the same thing as OS2!
by Yuriy
19 Jun 2016, 03:47
Forum: Plugins Development
Topic: 7-Zip Vulnerabilities
Replies: 8
Views: 11098

Re: 7-Zip Vulnerabilities

It is the end of the next week now!
Any news please? :)
by Yuriy
19 Apr 2016, 06:31
Forum: Problems and Troubleshooting
Topic: 3.05 upgrade and Eroica viewer
Replies: 24
Views: 17021

Re: 3.05 upgrade and Eroica viewer

tukanos - thanks, that is much better!
by Yuriy
11 Apr 2016, 07:25
Forum: Problems and Troubleshooting
Topic: 3.05 upgrade and Eroica viewer
Replies: 24
Views: 17021

Re: 3.05 upgrade and Eroica viewer

You are right - Slister/Sumatra plugin does not support viewing *.epub.
I don't remember why I have put it into settings, as I never use it :)
by Yuriy
22 Dec 2015, 16:53
Forum: Problems and Troubleshooting
Topic: PictView - scanning error
Replies: 19
Views: 12171

Re: PictView - scanning error

Thanks!!!
I will tell you how it works after testing :)
by Yuriy
17 Nov 2015, 19:06
Forum: General Discussion
Topic: End of support for Windows 2000, XP, Vista
Replies: 33
Views: 18467

Re: End of support for Windows 2000, XP, Vista

SelfMan wrote: Salamander 4.0 > Windows 7 and up.
Please no! As that could mean only that we will have to pay again for the upgrade :)
by Yuriy
14 Nov 2015, 05:49
Forum: General Discussion
Topic: End of support for Windows 2000, XP, Vista
Replies: 33
Views: 18467

Re: End of support for Windows 2000, XP, Vista

Windows XP is very stable! I use it in my office (where computers would not run anything newer anyway), and it is the 2nd OS on my home PC - I have less problems with it than will all updates on Windows 7. And yes - please keep it supported :)