Mapped drives not visible

Discussion of bugs and problems found in Altap Salamander. In your reports, please be as descriptive as possible, and report one incident per report. Do not post crash reports here, send us the generated bug report by email instead, please.
Posts: 3
Joined: 16 Feb 2011, 10:34

Mapped drives not visible

Post by McYoda »

Hi there
Using AS since years. Best investment ever ;-)
But now I've got a problem.

Windows 10 x64
Salamander 3.08 x64

When I map drives using a batch file with "net use ..." commands, Windows Explorer shows the mapped drives. But Salamander seems to now nothing about the drives. Even when I map them using Salamander menu, they are gone after restart, even if I enabled them to be persistent.

You can see in attachment.

I tried to close Salamander and reopen. No success.
I tried starting batch file with Salamander closed or opened. No success.

This is very annoying. Never had these problems on Win7 or before with Salamander.

Thanks for help
23-02-_2017_19-19-55.png (63.81 KiB) Viewed 3189 times
User avatar
Posts: 474
Joined: 29 Mar 2006, 02:41
Location: DE

Re: Mapped drives not visible

Post by SvA »

Does Salamander run as the same user and with the same integrity (UAC elevation level) as Windows Explorer?

Have you been searching this forum for mapped drive?
The following thread seem particularly promissing:
Mapped Network Drive not shown
Post Reply