pictview: JPG not displayed correctly

Discussion of bugs and problems found in Altap Salamander. In your reports, please be as descriptive as possible, and report one incident per report. Do not post crash reports here, send us the generated bug report by email instead, please.

therube
Posts: 603
Joined: 14 Dec 2006, 06:22

Re: pictview: JPG not displayed correctly

Post by therube » 02 Sep 2016, 15:04

And just what is the issue?

Is the picture a picture of the issue?
Or is the jpg a sample of a jpg that does not display correctly?

I don't know what "correct" is, but saved from dropbox, it opens & displays fine on this end.


(And while we're on dropbox, Drop Box Breach.)
WinXP Pro SP3 or Win7 x86 | SS 2.54

thomas
Translator
Translator
Posts: 106
Joined: 29 Apr 2007, 21:57
Location: Germany

Re: pictview: JPG not displayed correctly

Post by thomas » 03 Sep 2016, 11:53

Really strange. The image looks like this.
Download the picture and open it in pictview.
pictview_bug.png
pictview_bug.png (331.05 KiB) Viewed 6000 times

User avatar
crystalidea
Posts: 196
Joined: 09 Dec 2005, 15:13
Contact:

Re: pictview: JPG not displayed correctly

Post by crystalidea » 05 Sep 2016, 10:37

thomas ,

yes. Though it should be like that
Attachments
Снимок экрана 2016-09-05 в 10.36.45.png
Снимок экрана 2016-09-05 в 10.36.45.png (509.05 KiB) Viewed 5877 times

User avatar
crystalidea
Posts: 196
Joined: 09 Dec 2005, 15:13
Contact:

Re: pictview: JPG not displayed correctly

Post by crystalidea » 21 Jan 2017, 15:44

Not fixed in 3.0.8

User avatar
crystalidea
Posts: 196
Joined: 09 Dec 2005, 15:13
Contact:

Re: pictview: JPG not displayed correctly

Post by crystalidea » 02 Jul 2017, 19:06

Any chance to have it fixed? Here's one more image that cannot be displayed with pictview:
https://www.dropbox.com/s/2irfhmnwzl1tb ... 1.jpg?dl=0

Jan Rysavy
ALTAP Staff
ALTAP Staff
Posts: 5126
Joined: 08 Dec 2005, 06:34
Location: Novy Bor, Czech Republic
Contact:

Re: pictview: JPG not displayed correctly

Post by Jan Rysavy » 22 Jul 2017, 09:45

Jan Patera (author of PictView engine) promised he will look at these problem.


User avatar
AD7
Posts: 478
Joined: 28 Jan 2006, 16:21

Re: pictview: JPG not displayed correctly

Post by AD7 » 05 Aug 2017, 16:16

For now use XnView to configure. Works fine + keys Backspace+Space (next/prev image).

User avatar
crystalidea
Posts: 196
Joined: 09 Dec 2005, 15:13
Contact:

Re: pictview: JPG not displayed correctly

Post by crystalidea » 15 May 2018, 09:52

anyone? Please. Thanks.

User avatar
tukanos
Posts: 242
Joined: 21 Dec 2005, 19:14

Re: pictview: JPG not displayed correctly

Post by tukanos » 15 May 2018, 10:05

crystalidea wrote:
15 May 2018, 09:52
anyone? Please. Thanks.
I do confirm the the same issue with the latest
teslaenergy_utility1.jpg
picture. AS 3.08 x64

therube
Posts: 603
Joined: 14 Dec 2006, 06:22

Re: pictview: JPG not displayed correctly

Post by therube » 16 May 2018, 20:22

(@T, I think you wanted to post a picture, or a link to a picture?)
Oh, you wanted this, viewtopic.php?p=30399#p30399.


Is OS, Salamander, &/or Pictview version/bitness going to play into these issues?
WinXP Pro SP3 or Win7 x86 | SS 2.54

User avatar
tukanos
Posts: 242
Joined: 21 Dec 2005, 19:14

Re: pictview: JPG not displayed correctly

Post by tukanos » 17 May 2018, 09:48

therube wrote:
16 May 2018, 20:22
(@T, I think you wanted to post a picture, or a link to a picture?)
Oh, you wanted this, viewtopic.php?p=30399#p30399.


Is OS, Salamander, &/or Pictview version/bitness going to play into these issues?
I just wanted to confirm crystalidea's picture (https://www.tesla.com/sites/default/fil ... ility1.jpg) not working.

Post Reply