pictview: JPG not displayed correctly

Discussion of bugs and problems found in Altap Salamander. In your reports, please be as descriptive as possible, and report one incident per report. Do not post crash reports here, send us the generated bug report by email instead, please.

therube
Posts: 634
Joined: 14 Dec 2006, 06:22

Re: pictview: JPG not displayed correctly

Post by therube »

And just what is the issue?

Is the picture a picture of the issue?
Or is the jpg a sample of a jpg that does not display correctly?

I don't know what "correct" is, but saved from dropbox, it opens & displays fine on this end.


(And while we're on dropbox, Drop Box Breach.)
WinXP Pro SP3 or Win7 x86 | SS 2.54

thomas
Translator
Translator
Posts: 108
Joined: 29 Apr 2007, 21:57
Location: Germany

Re: pictview: JPG not displayed correctly

Post by thomas »

Really strange. The image looks like this.
Download the picture and open it in pictview.
pictview_bug.png
pictview_bug.png (331.05 KiB) Viewed 10450 times

User avatar
crystalidea
Posts: 203
Joined: 09 Dec 2005, 15:13
Contact:

Re: pictview: JPG not displayed correctly

Post by crystalidea »

thomas ,

yes. Though it should be like that
Attachments
Снимок экрана 2016-09-05 в 10.36.45.png
Снимок экрана 2016-09-05 в 10.36.45.png (509.05 KiB) Viewed 10327 times

User avatar
crystalidea
Posts: 203
Joined: 09 Dec 2005, 15:13
Contact:

Re: pictview: JPG not displayed correctly

Post by crystalidea »

Not fixed in 3.0.8

User avatar
crystalidea
Posts: 203
Joined: 09 Dec 2005, 15:13
Contact:

Re: pictview: JPG not displayed correctly

Post by crystalidea »

Any chance to have it fixed? Here's one more image that cannot be displayed with pictview:
https://www.dropbox.com/s/2irfhmnwzl1tb ... 1.jpg?dl=0

Jan Rysavy
ALTAP Staff
ALTAP Staff
Posts: 5197
Joined: 08 Dec 2005, 06:34
Location: Novy Bor, Czech Republic
Contact:

Re: pictview: JPG not displayed correctly

Post by Jan Rysavy »

Jan Patera (author of PictView engine) promised he will look at these problem.


User avatar
AD7
Posts: 497
Joined: 28 Jan 2006, 16:21

Re: pictview: JPG not displayed correctly

Post by AD7 »

For now use XnView to configure. Works fine + keys Backspace+Space (next/prev image).

User avatar
crystalidea
Posts: 203
Joined: 09 Dec 2005, 15:13
Contact:

Re: pictview: JPG not displayed correctly

Post by crystalidea »

anyone? Please. Thanks.

User avatar
tukanos
Posts: 354
Joined: 21 Dec 2005, 19:14

Re: pictview: JPG not displayed correctly

Post by tukanos »

crystalidea wrote:
15 May 2018, 09:52
anyone? Please. Thanks.
I do confirm the the same issue with the latest
teslaenergy_utility1.jpg
picture. AS 3.08 x64

therube
Posts: 634
Joined: 14 Dec 2006, 06:22

Re: pictview: JPG not displayed correctly

Post by therube »

(@T, I think you wanted to post a picture, or a link to a picture?)
Oh, you wanted this, viewtopic.php?p=30399#p30399.


Is OS, Salamander, &/or Pictview version/bitness going to play into these issues?
WinXP Pro SP3 or Win7 x86 | SS 2.54

User avatar
tukanos
Posts: 354
Joined: 21 Dec 2005, 19:14

Re: pictview: JPG not displayed correctly

Post by tukanos »

therube wrote:
16 May 2018, 20:22
(@T, I think you wanted to post a picture, or a link to a picture?)
Oh, you wanted this, viewtopic.php?p=30399#p30399.


Is OS, Salamander, &/or Pictview version/bitness going to play into these issues?
I just wanted to confirm crystalidea's picture (https://www.tesla.com/sites/default/fil ... ility1.jpg) not working.

Post Reply