my company network drives no longer show (upgraded to Windows 10)

Discussion of bugs and problems found in Altap Salamander. In your reports, please be as descriptive as possible, and report one incident per report. Do not post crash reports here, send us the generated bug report by email instead, please.
MaxMMM
Posts: 4
Joined: 03 May 2016, 09:30

my company network drives no longer show (upgraded to Windows 10)

Post by MaxMMM » 03 May 2016, 10:27

This is my issue:

Since an upgrade to Windows 10 yesterday I do not get the Company Network drives when I am on VPN Connection.
The Windows own Explorer gets everything, but Salamander does not....

any clue what I could do or check?

Please help.

thank you very much and best regards

max

Jan Rysavy
ALTAP Staff
ALTAP Staff
Posts: 5196
Joined: 08 Dec 2005, 06:34
Location: Novy Bor, Czech Republic
Contact:

Re: my company network drives no longer show (upgraded to Windows 10)

Post by Jan Rysavy » 03 May 2016, 13:24

Do you run Altap Salamander as Administrator? See main window title, there would be (Administrator) text.

MaxMMM
Posts: 4
Joined: 03 May 2016, 09:30

Re: my company network drives no longer show (upgraded to Windows 10)

Post by MaxMMM » 03 May 2016, 14:46

Yes I do.


MaxMMM
Posts: 4
Joined: 03 May 2016, 09:30

Re: my company network drives no longer show (upgraded to Windows 10)

Post by MaxMMM » 03 May 2016, 15:19

ok, now I get my drives.... thank you!

Still, I am curious, because I originally chose to execute as admin because in an earlier Version of WIN I had the exact same issue with network drives but running as Administrator it stopped, now it is exactly the other way round----
Can you explain why that is?

User avatar
SvA
Posts: 458
Joined: 29 Mar 2006, 02:41
Location: DE

Re: my company network drives no longer show (upgraded to Windows 10)

Post by SvA » 03 May 2016, 17:30

Hi,

You can find an explanation for why this happens at https://support.microsoft.com/en-us/kb/3035277.

The remedy given there might, or might not work in your case, depending on how your VPN software interacts with your system.

MaxMMM
Posts: 4
Joined: 03 May 2016, 09:30

Re: my company network drives no longer show (upgraded to Windows 10)

Post by MaxMMM » 04 May 2016, 00:28

Thank you very much. Will confront our IT Department, in fact VPN Client changed to a newer one, maybe Settings are not in favour of running Altap in admin role...

Post Reply