[Solved] Shortcut for hot path not work

Discussion of bugs and problems found in Altap Salamander. In your reports, please be as descriptive as possible, and report one incident per report. Do not post crash reports here, send us the generated bug report by email instead, please.
Yanjin
Posts: 2
Joined: 08 Aug 2019, 05:53

[Solved] Shortcut for hot path not work

Post by Yanjin » 08 Aug 2019, 06:18

I set several hot paths, but the hot key 'Ctrl + 1, 2, ... not work, the panel didn't change to corresponding path.

Software version is 4.0(x64)
OS version is win10 x64 1903

Update:

The shortcut works after I reinstalled it.
Last edited by Yanjin on 11 Aug 2019, 05:31, edited 2 times in total.

therube
Posts: 628
Joined: 14 Dec 2006, 06:22

Re: Shortcut for hot path not work

Post by therube » 08 Aug 2019, 21:58

Looks to be working as expected on my end.
Win7 & Win10 (1803, I think it was), Salamander 3.08 & 4.0.

Anything "odd" with the path you're using?
If you copy the path's value (to clipboard), can you Shift+Ins to switch to it in one of the Salamander panels?
WinXP Pro SP3 or Win7 x86 | SS 2.54

User avatar
SelfMan
Posts: 961
Joined: 05 Apr 2006, 20:51
Contact:

Re: Shortcut for hot path not work

Post by SelfMan » 10 Aug 2019, 14:02

Please show us a sample of your hot path configuration.

Yanjin
Posts: 2
Joined: 08 Aug 2019, 05:53

Re: Shortcut for hot path not work

Post by Yanjin » 10 Aug 2019, 17:10

@therube and @SelfMan, thanks for your replying.

Today I reinstalled it, and now the shortcut works.

User avatar
SelfMan
Posts: 961
Joined: 05 Apr 2006, 20:51
Contact:

Re: [Resolved] Shortcut for hot path not work

Post by SelfMan » 10 Aug 2019, 17:29

You are welcome :D

Post Reply