Bezpečnostné chyby v OpenSSL 1.1.0 a 1.0.2

Zde můžete volně diskutovat o programu Altap Salamander. Ptejte se, odpovídejte a vyjadřujte své názory. Prosíme, nevkládejte sem hlášení problémů či návrhy na nové funkce.
User avatar
AD7
Posts: 485
Joined: 28 Jan 2006, 16:21

Bezpečnostné chyby v OpenSSL 1.1.0 a 1.0.2

Post by AD7 » 30 Jan 2017, 16:50

Zdroj:
http://linuxos.sk/spravy/detail/bezpecn ... 110-a-102/

Bezpečnostné chyby v OpenSSL 1.1.0 a 1.0.2
Dnes | 13:47 | LUcoRP | Bezpečnosť


V nových verziách OpenSSL 1.1.0d a 1.0.2k boli opravené bezpečnostné chyby CVE-2017-3731, CVE-2017-3730, CVE-2017-3732 a CVE-2016-7055.

Jan Rysavy
ALTAP Staff
ALTAP Staff
Posts: 5196
Joined: 08 Dec 2005, 06:34
Location: Novy Bor, Czech Republic
Contact:

Re: Bezpečnostné chyby v OpenSSL 1.1.0 a 1.0.2

Post by Jan Rysavy » 31 Jan 2017, 07:27

Děkujeme za zprávu. Nově verze knihovny: viewtopic.php?f=10&t=34214

Post Reply