Page 1 of 1

Plugin WinSCP - update

Posted: 30 Aug 2019, 11:08
by Maxvatar
Hello support,

I'd like to ask you, if there is a chance to update plugin WinSCP to more up-to-date version. Current plugin version 1.7 does not work with some servers and returns exception "expected key exchange group packet from server". The only solution now is to use standalone WinSCP application of version 5.15.3, which is not handy.

Thank you for an information in advance.
Best regards
MaX

Re: Plugin WinSCP - update

Posted: 03 Sep 2019, 12:36
by tukanos
Maxvatar wrote:
30 Aug 2019, 11:08
Hello support,

I'd like to ask you, if there is a chance to update plugin WinSCP to more up-to-date version. Current plugin version 1.7 does not work with some servers and returns exception "expected key exchange group packet from server". The only solution now is to use standalone WinSCP application of version 5.15.3, which is not handy.

Thank you for an information in advance.
Best regards
MaX
You have posted your message into a wrong forum section. This is reserved for the Czech language messages.

Now to your issue:
I don't think there is any posibility for you to get an update for the WinSCP as it is not included in the x64 package which is now the main packages. The whole Altap comapny was bought by Fine company which does different business. The Altap Salamander developers are now Fine company employees.

The only option is if somebody with time & skill will be able to update the code base in a way the WinSCP can be ported to Altap Salamander x64, which is currently unlikely.