Page 1 of 1

Mizející ikona AS 3.07

Posted: 04 Jul 2016, 07:44
by PepaR
Dobrý den,

v hlavním panelu Windows mi AS 3.07 nezobrazuje korektně ikonku. Při první instalaci AS 3.07 vše proběhne korektně, avšak při opětovném spuštění PC ikonka chybí. Zkoušel jsem i reinstalaci AS, avšak bez výsledku.
AS_Win 7.png
AS_Win 7.png (12.02 KiB) Viewed 4151 times

Re: Mizející ikona AS 3.07

Posted: 04 Jul 2016, 15:56
by Ether
Je rozdíl, když je Salamander připnutý k panelu a když není? Kdyžtak zkuste reset: http://www.sevenforums.com/tutorials/21 ... s-7-a.html

Případně Tweak UI kdysi uměl něco jako reset cache ikon, ale nemám tušení, kde se to najde na Win7.

Re: Mizející ikona AS 3.07

Posted: 05 Jul 2016, 14:05
by PepaR
Děkuji za tip, zkoušel jsem reset cache ikon a nezabralo to.
Pokud AS odepnu, ikonka se zobrazí. Když jej však zavřu a znovu spustím, tak je opět bez ikonky (pozn. není připnut).

Re: Mizející ikona AS 3.07

Posted: 05 Jul 2016, 17:56
by Ether
Reset toho hlavního panelu jste zkoušel? (Z vaší zprávy to není patrné.)

Re: Mizející ikona AS 3.07

Posted: 05 Jul 2016, 18:39
by SelfMan
- spsutit salamandra
- spustit task manager
- ukoncit explorer.exe proces
- zmazat subor C:\Users\<profil>\AppData\Local\IconCache.db
- spustit explorer
Malo byt to odstranit cely problem.
-

Re: Mizející ikona AS 3.07

Posted: 07 Jul 2016, 13:23
by PepaR
Dobrý den,

den, prvně jsem zkoušel pouze reset ikon, viz

Code: Select all

ie4uinit.exe -ClearIconCache
Reset hlavního panelu jsem nezkoušel, neb se mi nechtělo do registrů. I tak děkuji za rady.
Smazání IconCache.db pomohlo.


Ještě jednou díky všem