Prevent jump to extracted file when using WinRAR

This is a place for users to discuss Altap Salamander. Please feel free to ask, answer questions, and express your opinion. Please do not post problems, bug reports or feature requests here.
liambew
Posts: 1
Joined: 25 Oct 2017, 13:32

Prevent jump to extracted file when using WinRAR

Post by liambew » 25 Oct 2017, 13:35

Hi,

when extracting a file using WinRAR, which I often do in directories with lots of files, Salamander jumps to the extracted file and highlights it. If the extracted file is a directory, Salamander therefore jumps to the very top of the directory listing.

Is there a way to disable this behavior? I would prefer for Salamander to keep the focus on the file that I extracted from, i.e. the archive.

Kind regards,
liambew

User avatar
SvA
Posts: 439
Joined: 29 Mar 2006, 02:41
Location: DE

Re: Prevent jump to extracted file when using WinRAR

Post by SvA » 31 Oct 2017, 14:57

I don't think there is a way using the standard archiver methods and working within one panel. The easiest way to achieve what you want is to navigate to the same folder in the second panel (Tab, Ctrl+., Tab) and then extract to the second panel (either chosen in the setup, or by pressing Ctrl+Down when the unpack dialog comes up and the cursor is in the extract to textbox)

Post Reply