Copy a .SAV to a System i

Discussion of bugs and problems found in Altap Salamander. In your reports, please be as descriptive as possible, and report one incident per report. Do not post crash reports here, send us the generated bug report by email instead, please.
docfxit
Posts: 76
Joined: 02 May 2006, 23:51

Copy a .SAV to a System i

Post by docfxit » 24 Dec 2014, 15:26

I'm trying to copy a file called wrkdbfr.sav to an AS/400 / System i

I'm getting an error saying "501 Unknown extension in database file name."

Before I tried the copy I run CRTSAVF File(QGPL/WRKDBFR)
I do have a file in QGPL.lib called WRKDBFR.SAVF

Thanks,

Docfxit

therube
Posts: 626
Joined: 14 Dec 2006, 06:22

Re: Copy a .SAV to a System i

Post by therube » 24 Dec 2014, 17:00

> I'm trying to copy

How? FTP?
WinXP Pro SP3 or Win7 x86 | SS 2.54

docfxit
Posts: 76
Joined: 02 May 2006, 23:51

Re: Copy a .SAV to a System i

Post by docfxit » 24 Dec 2014, 17:17

therube wrote:> I'm trying to copy

How? FTP?
Yes.

Sorry. I left out that minor detail.

Thanks,

Docfxit

User avatar
Ether
Posts: 1459
Joined: 10 May 2007, 16:08
Location: Czech Republic
Contact:

Re: Copy a .SAV to a System i

Post by Ether » 31 Dec 2014, 20:01

Does this error occur with any *.SAV file? Other extensions can be copied without problems?
Ελληνικά rulez.

Petr Solin
ALTAP Staff
ALTAP Staff
Posts: 1110
Joined: 08 Dec 2005, 09:13
Location: Novy Bor, Czech Republic
Contact:

Re: Copy a .SAV to a System i

Post by Petr Solin » 04 Jan 2015, 21:06

You may try to copy that file to your FTP server by another FTP client and if it works well, try to get FTP session log where we can see what's the difference (what Salamander's FTP client is doing wrong).

Post Reply