Pictview plugin won't load anymore

Discussion of bugs and problems found in Altap Salamander. In your reports, please be as descriptive as possible, and report one incident per report. Do not post crash reports here, send us the generated bug report by email instead, please.
Frau Frau
Posts: 1
Joined: 07 Apr 2018, 11:30

Pictview plugin won't load anymore

Post by Frau Frau »

Since last year I first got the message when I start Altap I get the error of 'salomon.exe' (Altap Bug reporter not running). This isn't a problem for me, but since I get this message I also get the error of the plugin Pictview not working (pictview.spl has not been loaded) So I can't view any picture formats in Altap anymore. And that's really annoying since I work with photos!

I've tried reinstalling Altap several times (deleting everything from registry), tried adding the plugin but I get the same error, and I can't figure out how to fix it.

I can't link the problem with a windows update or anything that might have caused it, but before it used to work brilliantly.

I run on Windows 7, 64bits.

Anyone got an idea how to fix it? Thanks :)