Page 1 of 1

pictview: JPG not displayed correctly

Posted: 02 Sep 2016, 12:32
by crystalidea

Re: pictview: JPG not displayed correctly

Posted: 02 Sep 2016, 15:04
by therube
And just what is the issue?

Is the picture a picture of the issue?
Or is the jpg a sample of a jpg that does not display correctly?

I don't know what "correct" is, but saved from dropbox, it opens & displays fine on this end.


(And while we're on dropbox, Drop Box Breach.)

Re: pictview: JPG not displayed correctly

Posted: 03 Sep 2016, 11:53
by thomas
Really strange. The image looks like this.
Download the picture and open it in pictview.
pictview_bug.png
pictview_bug.png (331.05 KiB) Viewed 8537 times

Re: pictview: JPG not displayed correctly

Posted: 05 Sep 2016, 10:37
by crystalidea
thomas ,

yes. Though it should be like that

Re: pictview: JPG not displayed correctly

Posted: 21 Jan 2017, 15:44
by crystalidea
Not fixed in 3.0.8

Re: pictview: JPG not displayed correctly

Posted: 02 Jul 2017, 19:06
by crystalidea
Any chance to have it fixed? Here's one more image that cannot be displayed with pictview:
https://www.dropbox.com/s/2irfhmnwzl1tb ... 1.jpg?dl=0

Re: pictview: JPG not displayed correctly

Posted: 22 Jul 2017, 09:45
by Jan Rysavy
Jan Patera (author of PictView engine) promised he will look at these problem.

Re: pictview: JPG not displayed correctly

Posted: 04 Aug 2017, 10:34
by crystalidea

Re: pictview: JPG not displayed correctly

Posted: 05 Aug 2017, 16:16
by AD7
For now use XnView to configure. Works fine + keys Backspace+Space (next/prev image).

Re: pictview: JPG not displayed correctly

Posted: 15 May 2018, 09:52
by crystalidea
anyone? Please. Thanks.

Re: pictview: JPG not displayed correctly

Posted: 15 May 2018, 10:05
by tukanos
crystalidea wrote:
15 May 2018, 09:52
anyone? Please. Thanks.
I do confirm the the same issue with the latest
teslaenergy_utility1.jpg
picture. AS 3.08 x64

Re: pictview: JPG not displayed correctly

Posted: 16 May 2018, 20:22
by therube
(@T, I think you wanted to post a picture, or a link to a picture?)
Oh, you wanted this, viewtopic.php?p=30399#p30399.


Is OS, Salamander, &/or Pictview version/bitness going to play into these issues?

Re: pictview: JPG not displayed correctly

Posted: 17 May 2018, 09:48
by tukanos
therube wrote:
16 May 2018, 20:22
(@T, I think you wanted to post a picture, or a link to a picture?)
Oh, you wanted this, viewtopic.php?p=30399#p30399.


Is OS, Salamander, &/or Pictview version/bitness going to play into these issues?
I just wanted to confirm crystalidea's picture (https://www.tesla.com/sites/default/fil ... ility1.jpg) not working.