file names beginning with a tilde~ are not visible

Discussion of bugs and problems found in Altap Salamander. In your reports, please be as descriptive as possible, and report one incident per report. Do not post crash reports here, send us the generated bug report by email instead, please.
Guest

file names beginning with a tilde~ are not visible

Post by Guest »

Photoshop users temporarily disable files and folders by adding a tilde to the front of the name then Photoshop overlooks it when it loads. SSRC2.5 doesn't show those names and I can't find any information in the manual about how to configure so those names are visible (as they are in Windows Explorer). How can I configure SSRC2.5 to show me files and/or folders beginning with the tilde character?
User avatar
mazy
Posts: 57
Joined: 27 Jan 2006, 22:48
Location: Brno, Czech Republic

Post by mazy »

i can see them just fine
User avatar
jis
Posts: 451
Joined: 27 Jan 2006, 23:14
Location: Prague, Czech Republic

Post by jis »

mazy wrote:i can see them just fine
Me too :wink:
Altap Salamander fan since 1998
Jan Rysavy
ALTAP Staff
ALTAP Staff
Posts: 5197
Joined: 08 Dec 2005, 06:34
Location: Novy Bor, Czech Republic
Contact:

Post by Jan Rysavy »

What about attributes? Please look at Salamander's Options > Configuration > Panels > Hide files and directories with hidden or system attributes.

Also check Left (Right) > Filter options.
Guest

Post by Guest »

My error. Excuse me. I always found them at the top of the list in other file managers. Servant puts it on the bottom and I didn't think to look there.
User avatar
maxovt
Posts: 52
Joined: 28 Jan 2006, 16:00
Location: Riga, Latvia
Contact:

Post by maxovt »

Anonymous wrote:I always found them at the top of the list in other file managers. Servant puts it on the bottom and I didn't think to look there.
My Salamander puts it at the top too.
Try to check Configuration -> Panels -> Sorting -> Sort strings with respect to Regional Settings
My deepest apologies for my awful English.
Post Reply