Background process after closing

Discussion of bugs and problems found in Altap Salamander. In your reports, please be as descriptive as possible, and report one incident per report. Do not post crash reports here, send us the generated bug report by email instead, please.
ArmEagle
Posts: 5
Joined: 09 Sep 2012, 10:09

Background process after closing

Post by ArmEagle » 19 Nov 2017, 22:45

I'm on Windows 10, running version 3.0.8 (x64). Usually not in administrator mode.

Whenever I close an instance of Salamander, it often keeps running as a Background Process.
Regularly when it starts a "Bug Reporter" process is also started. That then also keeps running in the background.

These processes are not reused when Salamander is started later on. So you keep building up more and more of these background processes. It doesn't use that much memory. But still it's a waste of resources.

Does anyone else have this problem, or a solution?

User avatar
SelfMan
Posts: 889
Joined: 05 Apr 2006, 20:51
Contact:

Re: Background process after closing

Post by SelfMan » 20 Nov 2017, 11:52

What windows 10 build are you using?

ArmEagle
Posts: 5
Joined: 09 Sep 2012, 10:09

Re: Background process after closing

Post by ArmEagle » 01 Dec 2017, 14:20

I'm using Windows 10 Pro, version 1703, build 15063.674.

The past week I've had a big update offered, but didn't have time to install it yet.

User avatar
SelfMan
Posts: 889
Joined: 05 Apr 2006, 20:51
Contact:

Re: Background process after closing

Post by SelfMan » 01 Dec 2017, 14:25

You can try to upgrade to the 1709 build and see what happens. Burt as allwas, backup first.

Post Reply