Beta 1 x64 + Win8 - Tuhnutí při startu

Vyzkoušejte poslední uveřejněnou vývojovou verzi. Otestujte novinky a opravy chyb ještě před vydáním beta verze. Diskutujte zde o vlastnostech a problémech této Preview Build verze.
Forum rules
Pravidla toho diskuzního fóra jsou k dispozici zde. Navíc prosím dodržujte následující body:
1. Berte prosím na vědomí, že Preview Build verze Salamandera a pluginů mohou obsahovat závažné chyby. Nepoužívejte je v produkčním prostředí.
2. Veškeré chyby, případně připomínky k Preview Build verzím prosím vkládejte do této sekce fóra.
3. Každé nové vlákno označte zkratkou PB a číslem Preview Build verze, například "PB22: neaktivní panel pod kurzorem myši neroluje při naklápění kolečka".
User avatar
Raptor
Posts: 703
Joined: 28 Jan 2006, 15:04
Location: Prague, Czech Republic
Contact:

Beta 1 x64 + Win8 - Tuhnutí při startu

Post by Raptor » 25 Mar 2013, 17:42

Zdravím,

mám tady jedno takové podivné chování, které mi nedává smysl. Používám často Pepakuv Youtube downloader (http://www.pepak.net/ytd/youtube-downloader/). A protože ho používám často, udělal jsem si na něj položku do user menu. Zatím vše ok. Ale od té doby nastala jedna věc. Pokaždé, když spustím počítač a startuje systém, začne se spouštět AS a vytuhne klidně i na 2 minuty na okýnku s textem, že načítá data z registru atd. Když jsem se na to podíval File Explorerem, tak opravdu visel na souboru ytd.exe a něco dělal. Netuším co. Zkoušel jsem to i tak, že AS nespouštím po startu systému, ale spustil jsem ho pak ručně. Opět stejné chování. Na nějakou minutu tuhý celý systém. Ale pozor, toto se děje jen při prvním spuštění AS. Pokud ho vypnu a opět nahodím, naběhne skoro hned. Stejně tak si nejsem jistý, zda po restartu systému toto trvá, nebo musí být vyplý déle. Asi nějaké cechování někde něčeho.

Nemám tušení co se děje. Jedině mě napadá, že by to blokovalo v kombinaci s Nodem (ESET NOD32 Antivirus 6), ale tím si nejsem jistý. Musel bych ho odinstalovat a pak nechat do druhého dne. Pro jistotu, abych navodil stejné podmínky. Nenapadá vás něco, co by to mohlo způsobovat? Nebo nějakou fintu jak najit viníka/důvod toho celého?
--- Always the latest version of the Altap Salamander (x64) ---
--- Windows 10 (x64) - Insider build - Fast ring ---

Petr Solin
ALTAP Staff
ALTAP Staff
Posts: 1104
Joined: 08 Dec 2005, 09:13
Location: Novy Bor, Czech Republic
Contact:

Re: Beta 1 x64 + Win8 - Tuhnutí při startu

Post by Petr Solin » 25 Mar 2013, 17:49

Možná se jen načítá ikona z ytd.exe a brzdí to antivir, i když až tak dlouho už je to skoro divné. Zkuste změnit ikonu v user menu na nějakou jinou, jestli se to nezrychlí.

Petr Solin
ALTAP Staff
ALTAP Staff
Posts: 1104
Joined: 08 Dec 2005, 09:13
Location: Novy Bor, Czech Republic
Contact:

Re: Beta 1 x64 + Win8 - Tuhnutí při startu

Post by Petr Solin » 26 Jun 2013, 15:58

Zavedli jsme čtení ikon pro uživatelskou nabídku v jiném vlákně, tedy tento problém by měl být vyřešen. Přirozeně správné ikony budou v nabídce k dispozici až po načtení. Do té doby se zobrazí základní jednoduché ikony. Na funkci uživatelské nabídky to nemá žádný vliv, je to čistě estetická záležitost. Tato úprava bude k dispozici v EAP verzi, kterou plánujeme vydat do konce týdne.

Post Reply