OpenSSL 1.0.2f (CVE-2016-0701)

Official announcements from ALTAP.
Read first before posting anywhere.
Post Reply
Jan Rysavy
ALTAP Staff
ALTAP Staff
Posts: 5124
Joined: 08 Dec 2005, 06:34
Location: Novy Bor, Czech Republic
Contact:

OpenSSL 1.0.2f (CVE-2016-0701)

Post by Jan Rysavy » 29 Jan 2016, 18:00

OpenSSL library is used in Altap Salamander FTP Client for TLS/SSL connections.

We are releasing OpenSSL 1.0.2f with following fixes: https://www.openssl.org/news/secadv/20160128.txt

It will be part of Altap Salamander 3.07, but you can use it with Altap Salamander 3.06 right now. Just overwrite Altap Salamander\utils\libeay32.dll and ssleay32.dll files with files from archive. Archive contains x86 and x64 directories, use proper version according to Altap Salamander version. Note: both x64 and x86 versions have the same libeay32 and ssleay32 names - we know, it is confusing.

Post Reply